Mantis

[Resolved] Plugin Manager install fails at SQL Upgrade

Posted by julia.grogan 
[Resolved] Plugin Manager install fails at SQL Upgrade
October 10, 2012 10:46PM
Hi,
I'm running Mantis 1.0.5 on CentOS. I tried installing the Plugin Manager 0.4.0 and get a Fail at Step 2/4 SQL Upgrade and then of course for the final installation. I'm not sure what to do to fix this. Clearly my version of Mantis is old however the plugin stated our version is supported.
Thanks in advance!
Re: Plugin Manager install fails at SQL Upgrade
October 11, 2012 06:59AM
Hi,

What is your SQL server? Which version?

Vincent


Mantis: 1.1.0, 1.1.5, 1.1.1
PHP: 5.0.4
SQL: MySQL 5.0.19
OS: Linux

Please complete your signature with your environment informations.
Enable skype notification here
Re: Plugin Manager install fails at SQL Upgrade
October 12, 2012 07:11PM
mysql Ver 14.14 Distrib 5.5.21, for Linux (x86_64) using readline 5.1
Sorry, only registered users may post in this forum.

Click here to login



Online Users

Guests: 8
Record Number of Users: 1 on November 09, 2017
Record Number of Guests: 117 on February 24, 2019
Top Users
Hébergeur : Morinie.Fr