Mantis

[Resolved] Erreur d'installation du plugin manager 0.4.0 avec Mantis 1.2.4

Posted by jmarrouart 
[Resolved] Erreur d'installation du plugin manager 0.4.0 avec Mantis 1.2.4
December 21, 2010 11:15AM
Bonjour,
Je viens d'installer Mantis 1.2.4. (sous Ubuntu 64 bits)
J'ai ensuite essayé d'installer PluginManager 0.4.0.

Le site indique "requirement : Mantis 1.0.5" donc je suppose que ce plugin fonctionne avec les versions supérieures ou égales à 1.0.5.

J'ai suivi la procédure d'installation:
- dézipper pluginmanager-0.4.0.tar.gz dans le répertoire root de mantis.
- vérifier les droits d'écriture
- affichage de la page "/plugins_page.php" pour finir l'installation, tout semble se passer correctement.

Mais ensuite, les pages Mantis affichent uniquement le message d'erreur :

Parse error: syntax error, unexpected &#039;<&#039; in /var/www/mantisbt-1.2.4/core.php on line 261

Y a t&#039;il un problème de compatibilité, ai-je fait une mauvaise manip ou y a t&#039;il un bug ?
Re: Erreur d'installation du plugin manager 0.4.0 avec Mantis 1.2.4
December 21, 2010 11:51AM
Ce n&#039;est pas compatible avec Mantis >= 1.2.0

Vincent


Mantis: 1.1.0, 1.1.5, 1.1.1
PHP: 5.0.4
SQL: MySQL 5.0.19
OS: Linux

Please complete your signature with your environment informations.
Enable skype notification here
Re: Erreur d'installation du plugin manager 0.4.0 avec Mantis 1.2.4
December 21, 2010 01:05PM
OK, merci pour la rapidité de la réponse.
Je pense que cette info pourrait être présente dans le paragraphe "Requirement".
Ça éviterait de perdre du temps à chercher...

Jean-Marc
Sorry, only registered users may post in this forum.

Click here to login



Online Users

Guests: 11
Record Number of Users: 1 on September 01, 2021
Record Number of Guests: 196 on August 22, 2021
Top Users
Hébergeur : Morinie.Fr